The Firefly III image has moved

For the latest version of Firefly III, use fireflyiii/core:latest

For the develop (unstable) version of Firefly III, use fireflyiii/core:develop

My apologies for the inconvenience.

All the best,
James